Back to overview
Downtime
Database Connection Issues
Jul 26 at 03:26am EDT
Affected services
Main Website
Web Hosting Provider
Client Websites
Resolved
Jul 26 at 03:39am EDT
Our provider has fixed all issues with our services, however, some bumps may occur along the road. Please let us know ASAP if anything seems out of the normal.
Affected services
Created
Jul 26 at 03:26am EDT
Our current websites use databases to store data - currently they are unavailable. We have reached out to our provider and a fix should happen soon.
Thank you for your patience.
Affected services